Microsoft Word – Lecture 9

By lec. (Eng.) Hind Basil

University of technology

Department of Materials Engineering
Microsoft Word (often called *Word*) is a graphical word processing program that users can type with. It is made by the computer company Microsoft. The purpose of the MS Word is to allow the users to type and save documents.

Similar to other word processors, it has helpful tools to make documents paper. Some of the important tools are spelling & grammar checker, word count (this also counts letters and lines), and the newer version includes speech recognition (a technology that lets users control their computers by speaking to it, or telling it what to write). Also, like with other programs, with this program one can make attractive documents, insert pictures in documents, make web pages, graphs etc. Also you can create tables. Also, it displays synonyms (similar words) of words and can read out the text. It also can print in different ways.
Working on a blank document

The following are typing information and instructions explain how to type test in an open document

1. Characters you type are inserted to the left of the insertion point or cursor. The cursor moves as you type.

2. To leave a space between two characters, press the Spacebar.

3. Wordwrap automatically wraps the next at the end of a line to the beginning of the next line. Press Shift + Enter (next line),
Working on a blank document (cont..)

4. When you press Enter, Word inserts a paragraph mark and starts a new paragraph.
5. To miss a line after a paragraph, press Enter twice.
6. If you want text to flow to the next page, and insert a page break by pressing Ctrl + Enter.
8. To type several capital letter, press Caps lock key and then type letter. Press Caps lock again when done.
Moving around the document

To Move
By one character
By one line
By one word  Ctrl + or
By one paragraph  Ctrl +
To beginning of a line  Home
To end of a Line  End
To beginning of a document  Ctrl + Home
To end of a document  Ctrl + End
Up one Screen (scrolling)  Page Up
Down one Screen (scrolling)  Page Down
To top of previous page  Ctrl + Page Up
To top of next page  Ctrl + Page down
## Quick Formatting

<table>
<thead>
<tr>
<th>Shortcut Key</th>
<th>Text Effect</th>
<th>Output Scheme</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrlr + B</td>
<td>to Boldface</td>
<td>Output Scheme</td>
</tr>
<tr>
<td>Ctrlr + I</td>
<td>to Italicize</td>
<td>Output Scheme</td>
</tr>
<tr>
<td>Ctrlr + u</td>
<td>to underline</td>
<td>Output Scheme</td>
</tr>
<tr>
<td>Ctrlr + B, I, U</td>
<td>combine formatting</td>
<td><strong>Output Scheme</strong></td>
</tr>
<tr>
<td>Ctrlr + Shift + W</td>
<td>underline each word</td>
<td><strong>Output Scheme</strong></td>
</tr>
<tr>
<td>Ctrlr + Shift + D</td>
<td>Double underline each word</td>
<td><strong>Output Scheme</strong></td>
</tr>
<tr>
<td>Ctrlr + =</td>
<td>to subscript</td>
<td><strong>Output Scheme</strong></td>
</tr>
<tr>
<td>Ctrlr + Shift + =</td>
<td>to superscript</td>
<td><strong>Output Scheme</strong></td>
</tr>
<tr>
<td>Ctrl + Spacebar</td>
<td>to remove all formatting</td>
<td><strong>Output Scheme</strong></td>
</tr>
</tbody>
</table>
# Quick Formatting - Alignment

<table>
<thead>
<tr>
<th>Shortcut Key</th>
<th>Text Effect</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + L</td>
<td>to Left align</td>
<td>Output Scheme</td>
</tr>
<tr>
<td>Ctrl + R</td>
<td>to Right align</td>
<td>Output Scheme</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>to Center</td>
<td>Output Scheme</td>
</tr>
<tr>
<td>Ctrl + Q</td>
<td>remove paragraph formatting</td>
<td></td>
</tr>
<tr>
<td>Ctrl + [</td>
<td>decrease font size by 1 pt</td>
<td>Output Scheme</td>
</tr>
<tr>
<td>Ctrl + ]</td>
<td>increase font size by 1 pt</td>
<td>Output Scheme</td>
</tr>
<tr>
<td>Shift + F3</td>
<td>to change the case of text to:</td>
<td></td>
</tr>
<tr>
<td>(Keep pressing)</td>
<td>Sentence case</td>
<td>Let me do it now</td>
</tr>
<tr>
<td></td>
<td>lower case</td>
<td>let me do it now</td>
</tr>
<tr>
<td></td>
<td>UPPER CASE</td>
<td>LET ME DO IT NOW</td>
</tr>
<tr>
<td></td>
<td>Title Case</td>
<td>Let Me Do it Now</td>
</tr>
</tbody>
</table>
Saving the document

Saving is the process of writing data (file) into a storage medium such as hard disk. Any work saved on a diskette is called *File*. Any given name to a file can be used to distinguish from other files called *Filename*.
Saving the document (cont…)

To find documents easier, try to have meaningful and descriptive names.

Word adds a period and three-character file extension to the end of the file name to identify the file type. Default (.doc)

Special characters cannot included in filenames.
Using filepath

- Path – the file storage, use to route the following operating system through directories or folders in findings, sorting and retrieving files.
- Path include drive letter, server name, folder path and file name can contain 255 characters.
- Ex: C: My Documents\Personal\Resume2.doc
Saving File

- File -> Save
- File → Save → As

Saving long documents

- Click tools menu → Options → Save Tab or
- Click File menu → Save As → General Options

To save only changes to a document (fast save); Select fast saves check box, and continue to save as work on document

To save the complete document (or to do a Full Save); Clear the allow save check box when finish working on the document, and then save the document one last time.
Recover the Text from damaged Document File

If the computer hangs (stop responding) when try to open a document, the document may damaged.

1. Click on the Tools menu → options → General Tab
2. Make sure the Confirmation conversion at Open Check box is selected and then click OK.
3. Click on the File menu → Open.
4. In the Files of type box, click on Recover Text from Any File (*.*)
5. Open the document as ordinary document (do steps 2 to 4 under the section) to Open or Retrieve a Document File.
Closing the Documents

- Click the close button on the control buttons
- Click File Close.

Multiple files

- Choose the active files intended to close: click on the close buttons on the application windows.

- To close all files: Hold down the Shift key, then click on the File menu → Close all.
Open the document

- Click on the File menu → Open
  The Open dialog box opens
- On the Look in drop-down list, click on the list box to choose the drive or folder contains the document.
- On the list folder, double-click on folder until the open folder that contain the document you want.
- If cannot find the document on the folder list, you can search for it (Open’s toolbar, click on tools → Find…)
- Double-click on the document you want to open.
Changing the Document’s view

- Normal view – provides the easiest view of the text and others elements onscreen; does not display the page boundaries, headers and footers, background, drawing objects, and pictures (without in line text wrapping style).
  
  Click on View menu → Normal or click on the Normal View button on the horizontal scroll bar.

- Web Layout View – displays background; text is wrapped to fit the window and graphics are positioned just as they are in the Web browser.
Changing the Document’s view (cont..)

- Print Layout view – display text graphics and other elements as positioned on the printed page.

Used for editing headers and footers, for adjusting margins and for working with columns and drawing objects.

Click on View menu → Print Layout or just click the Print Layout view on the horizontal scroll bar
Changing the Document’s view

- Zoom View – magnification between 10 and 400 percent to reduce or enlarge the display of the active document.

View menu → Zoom to display the Zoom dialog box and choose the setting you want.
Changing the Document’s view (cont..)

- Outline view – shows document’s structure; displays your text in the outline format; page boundaries, headers and footers, graphics and backgrounds do not appear.

Use for structuring long documents and for moving copying and reorganizing text and headings by dragging.

Click on view menu → outline or Outline view button on the horizontal scroll bar
Changing the Document’s view (cont..)

- Web Page Preview – shows the current file as a webpage

Shows how documents will look into browser

Click on File menu → Web Page Preview or click on the Web Page Preview button.
Changing the Document’s view (cont..)

- Print Preview – shows how a file will look when print it; displays page breaks, hidden text and watermarks; displays multiple pages of the document in a reduced size.

File menu → Print preview or click on Print preview button on the toolbar.
Changing the Document’s view (cont..)

Split-Screen view

The screen is divided into two panes, each of which can be viewed differently. Useful when need to see two separate parts of a document onscreen at the same time.

Double-click on the split box with the sizing mouse pointer or click on the Window menu → split.
Changing the Document’s view (cont..)

Full Screen View

- Removes destructing screen elements such as toolbar and scrollbars
- Click on the View menu → Full screen.
Finding and Replacing a Block of text

- Want to locate all occurrences of a specific word or phrases.
- Click → Edit menu → Replace. The Find and Replace dialog box will open.
Checking Spelling Errors

- Word automatically checks documents with possible errors. Underline spelling (red wavy line) and grammatical (with green wavy line).
- Click tools menu → Spelling and Grammar
- If want to make changes or corrections to the highlighted words click on Change.
Check Spelling Errors with Auto Correct

- Autocorrect is an option in the Tools menu that automatically corrects common typing spelling and grammatical errors.

- Whenever type an AutoCorrect name, replace with Correction. You may add more words to the list of Autocorrect by simply typing the text in Replace text Box and the text may replace it.
Inserting Current Date in a Document

To lessen the task of inserting the dates or time in each page of a particular document.

To Automatically insert current date:
1. Click on Insert menu ➔ Auto Text ➔ Auto text
2. Select the Show AutoComplete tip for AutoText and dates check box ➔ press OK
3. Proceed to typing the first four characters of data. Word displays the correct month in the Screen tip.
4. Press Enter to insert the month, and type a space. Word automatically the correct date and press Enter to insert the entire date.
Enhancing the Document’s Appearance

Kinds of Character Formatting found in Font Effect Category

- Strikethrough – applies a line draw line on the selected text.
- Double strikethrough – applies a double drawline on the selected text.
- Superscript
- Subscript
- Shadow – put a shadow behind, beneath and to the right of the selected text.
Enhancing the Document’s Appearance (cont..)

- **Outline** – display the inner and outer border of each character when applied to a text.

- **Small caps** – formats selected lowercase text as CAPITAL LETTERS and reduces their size; does not affect numbers, punctuations and capital letters.

- **All Caps** – formats selected lowercase text as CAPITAL LETTERS.

- **Hidden** – prevents selected text from being displayed or printed.
Formatting pages

Setting and Changing margins

To Set Margins using the Horizontal or Vertical rules

1. Click on the View menu → Print Layout
2. Position the pointer over a margin boundary on the horizontal or vertical ruler.
3. When the perimeter changes to a double-arrow shape ↔ drag, the left or right margin boundaries to their position.
Adding Border

- Use in creating a one-page article, in a sign or poster, and in a front page of a report or others.
- Click on the Format menu → Border and Shading
- Click on the Page Border Tab
- Click on the Art list box under the style column
- Scroll through the list of art styles press OK
Drop Cap

- Is a large initial capital letter in a paragraph used to emphasize the first letter of the paragraph for a more stylist effect on the document page.

3 types of Drop Cap position
1. None
2. Dropped
3. In margin

- Click on format menu → Drop Cap. Choose either Dropped or in margin, click OK.
Drop Cap

The T at the beginning of the sentence is an example of a drop cap that wraps around two lines. A drop cap is often used to mark the

Select letter position and size

Dropped Up Lines Drop Cap

Size of letters: 4 lines high
Number of letters: 1

Select letter appearance

Font: French Script MT
Font style: Bold
Color: 

Use current font
Use current font style
Use current color